Jump to content
BC Boards

Search the Community

Showing results for tags 'on sign in'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Working Stockdogs
    • Training Discussion
    • Ask an Expert (Stockdog Questions Only)
    • Trial Tips
    • Training & Trialing Videos
    • Livestock Management
    • Trial and Clinic Announcements
    • Trial Results
    • Under the Handlers Tent
  • Other BC Topics
    • General Border Collie Discussion
    • Obedience, Agility, and Flyball
    • Health and Genetics
    • Politics and Culture
    • Rescue Resources & Dogs for Adoption
    • Books and Videos
    • The People's Border Collie Gallery
    • Coffee Break
    • In Memoriam
    • FAQs
    • Archived Threads
    • Gallery Archives
  • Private
    • ABCA Directors
    • ABCA Executive Committee
    • ABCA Health & Genetics Committee
    • BC Foundation
    • USBCHA Directors
    • USBCHA Cattledog Committee
    • USBCHA Coronavirus Committee
    • USBCHA Directors Complaint
    • USBCHA Grievance Committee
    • USBCHA Judging Committee
    • USBCHA Rules Committee
    • USBHCA World Trial Committee
    • KBCA/Bluegrass
    • TSDA/TCDA Board
    • USBCC Directors
  • Q & A Zone
    • Tech and Troubleshooting
    • Wishes and Suggestions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I'm wondering if anyone else has been having an issue with a virus warning on accessing the site? I use Spybot and AVG 2013 and this has been happening for the past week. I let the virus programs do their job and restart. On restart, there doesn't seem to be an issue. Any idea as to why this might be happening? It's only on the BC boards that I have this issue. Thanks
×
×
  • Create New...